Talk:Get started with ubuntu on omap4

From OMAPpedia

Jump to: navigation, search

Does this page not apply to the Pandaboard?

Are there pre-requisites for cross-compiling? For example, when I follow the make commands I get errors. Does one have to have a cross compiler present?

Since it is OMAP4, these instructions do apply for Pandaboard.

Cross-compiling is necessary if the system (desktop) on which you are compiling the sources isn't ARM based. As the pages mention, the compilers can be downloaded from sourcery.com.

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox